www.fxkh.net > jquEry%1.9.1.min.js 怎么使用

jquEry%1.9.1.min.js 怎么使用

之后就可以按照api使用jquery的方法了!

用script标签引入到html页面中就是了

你好!! jquery-1.9.0.min.js 这个文件是jQuery的框架库,版本为1.9.0,min表示它是被压缩过的。 它是对javascript的一个轻量级的封装,相当于一个编译器,将jQuery写法的语句,转为javascript进行执行。

使用然后把这段代码放到相应的模板文件中。 /js/jquery-1.9.1.min.js是jquery的路径

jQuery.ajax({ type: 'post', //async:false, url: 'ajaxgetlogo.do', dataType: 'text', success: function(result){ alert(result); }, error: function(date){ alert(12345); } });把这行去掉

我刚好今天遇到这个问题,没有跨域,chrome可以,但是ie就是报错。检查了大半天,终于发现问题所在了。 这是jquery1.9的bug(具体什么bug没有继续研究)。 你把引用的jquery库换成jquery-1.11.1.js 就没问题了。 另外,还有种解决办法就是,把涉...

$.post应该是支持的,看你具体报什么错,应该和版本无关!

这个我就不太明白了 你为什么要引进2个版本的JQ 除非你去修改源代码 否则大概是无解的 建议你只选择用一种(当然最好选用高版本1.9.1) 引用多了也无非是增加客户端网络负担吧

jquery-1.9.0.js是可以调试的版本,包含注释,没有经过压缩,相对较大,在开发环境中使用; jquery-1.9.0.min.js经过压缩处理,尺寸小,下载的尺寸小,加载的时间短,在运行环境中使用。

jquery库, jQuery最初就是把javascript封装起来,方便调用。

网站地图

All rights reserved Powered by www.fxkh.net

copyright ©right 2010-2021。
www.fxkh.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com